This project has moved and is read-only. For the latest updates, please go here.

VS2010 (SP1)

Apr 15, 2013 at 6:16 PM
I've started evaluating this tool for my colleagues and I to use. However, I encountered something a little funny with it - or perhaps related to it.

At least one of our solutions doesn't seem to work with the tool - the resource files are not found. The only thing different between this solution and the ones I've tried where it works (wonderfully!) is that this solution was created in Visual Studio 2010 SP1 and the others with the RTM version. I also note (since it seems important) that the display of properties on the .resx file mentions that a custom tool was used - which I thought was the default one: ResXFileCodeGenerator

Is there any thing to these observations? Otherwise, what would prevent ResXManager from working on these files?

(Pardon for the duplication, I had no idea there was a CP site for this project when I posted at Microsoft.)
Apr 17, 2013 at 6:53 PM
Does this mean it works within SP1 but not within RTM, or it does not work even in SP1 if you open a solution that was created in the past with RTM?
Does it work if you try the standalone version?
Apr 17, 2013 at 7:02 PM
I haven't tried it in SP1 yet, since I'm tasked with evaluating ResX Resource Manager and I haven't upgraded to SP1 yet. However, I cannot seem to "find" resource files using RTM on a solution created with SP1. Is the standalone version the one in the ClickOnce installer? I can't find it anywhere else and I cannot use the ClickOnce as my public facing machine is not the development machine. Thanks for the assistance ...
Apr 20, 2013 at 11:40 AM
If you can't use either you can download the source and build your own binaries.
Maybe it helps building the VS Extension with your RTM?